<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Netanyahu Proves Israel Is Corrupt To Its Rotten Core</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://rinf.com/alt-news/xmlrpc.php" />
    <meta property="og:image" content="http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu.jpg" /><meta name="author" content="Jonathan Cook">
<link rel="icon" type="image/png" href="http://rinf.com/alt-news/wp-content/uploads/2013/11/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="(RINF) - Israeli prime minister Benjamin Netanyahu is in danger of being brought down, possibly soon, over what initially appears to be little more than an"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RINF Alternative News &amp; Media, Real Independent News &amp; Film &raquo; Feed" href="http://rinf.com/alt-news/feed/" />
<link rel="alternate" type="application/rss+xml" title="RINF Alternative News &amp; Media, Real Independent News &amp; Film &raquo; Comments Feed" href="http://rinf.com/alt-news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RINF Alternative News &amp; Media, Real Independent News &amp; Film &raquo; Netanyahu Proves Israel Is Corrupt To Its Rotten Core Comments Feed" href="http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rinf.com\/alt-news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='isf_style-css'  href='http://rinf.com/alt-news/wp-content/plugins/indeed-social-media/social_follow/files/css/style-frond_end.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='isf_pack_social_follow-css'  href='http://rinf.com/alt-news/wp-content/plugins/indeed-social-media/social_follow/files/css/pack_social_follow.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ism_font-awesome-css'  href='http://rinf.com/alt-news/wp-content/plugins/indeed-social-media/files/css/font-awesome.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ism_socicon-css'  href='http://rinf.com/alt-news/wp-content/plugins/indeed-social-media/files/css/socicon.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ism_style-css'  href='http://rinf.com/alt-news/wp-content/plugins/indeed-social-media/files/css/style-front_end.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ism_templates-css'  href='http://rinf.com/alt-news/wp-content/plugins/indeed-social-media/files/css/templates.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ism_show_effects_css-css'  href='http://rinf.com/alt-news/wp-content/plugins/indeed-social-media/files/css/animate.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='viralpress-core-css-css'  href='http://rinf.com/alt-news/wp-content/plugins/viralpress/assets/css/viralpress.min.css?ver=3.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://rinf.com/alt-news/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://rinf.com/alt-news/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://rinf.com/alt-news/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://rinf.com/alt-news/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='migla-front-end-css'  href='http://rinf.com/alt-news/wp-content/plugins/totaldonations/css/migla-frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://rinf.com/alt-news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://rinf.com/alt-news/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" src='http://rinf.com/alt-news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' data-cfasync="false" src='http://rinf.com/alt-news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://rinf.com/alt-news/wp-content/plugins/indeed-social-media/files/js/front_end_header.js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' data-cfasync="false" src='http://rinf.com/alt-news/wp-content/plugins/viralpress/assets/js/viralpress.min.js?ver=3.4.8'></script>
<script type='text/javascript' src='http://rinf.com/alt-news/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://rinf.com/alt-news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rinf.com/alt-news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rinf.com/alt-news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://rinf.com/alt-news/?p=293127' />
<link rel="alternate" type="application/json+oembed" href="http://rinf.com/alt-news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frinf.com%2Falt-news%2Feditorials%2Fnetanyahu-proves-israel-corrupt-rotten-core%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rinf.com/alt-news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frinf.com%2Falt-news%2Feditorials%2Fnetanyahu-proves-israel-corrupt-rotten-core%2F&#038;format=xml" />
<link rel='canonical' href='http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/' />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://rinf.com/alt-news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://rinf.com/alt-news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/rinf.com\/alt-news\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/rinf.com\/alt-news\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#a00101";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44232877-1', 'rinf.com');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics --><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-293127 single-format-standard et_bloom netanyahu-proves-israel-corrupt-rotten-core wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="rinftube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-vp_guest_menu_items-container"><ul id="menu-vp_guest_menu_items" class="td-mobile-main-menu"><li id="menu-item-288516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-288516"><a href="http://rinf.com/alt-news/">Home</a></li>
<li id="menu-item-288558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288558"><a href="http://rinf.com/alt-news/create/">Submit Post</a></li>
<li id="menu-item-288565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288565"><a href="http://rinf.com/alt-news/category/editorials/">RINF Reports</a></li>
<li id="menu-item-288528" class="vp-nav-login menu-item menu-item-type-custom menu-item-object-custom menu-item-288528"><a href="http://rinf.com/alt-news/wp-login.php">Login</a></li>
<li id="menu-item-288529" class="vp-nav-register menu-item menu-item-type-custom menu-item-object-custom menu-item-288529"><a href="http://rinf.com/alt-news/wp-login.php?action=register">Register</a></li>
<li id="menu-item-288559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-288559"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-288560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288560"><a href="http://rinf.com/alt-news/about-us-2/">About RINF</a></li>
	<li id="menu-item-288564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288564"><a href="http://rinf.com/alt-news/rinformation/">Topics</a></li>
	<li id="menu-item-288563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288563"><a href="http://rinf.com/alt-news/rinf-tv-pstv-broadcasts/">TV Show</a></li>
	<li id="menu-item-288561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288561"><a href="http://rinf.com/alt-news/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-288562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288562"><a href="http://rinf.com/alt-news/contact/">Contact</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://rinf.com/alt-news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    <div id="td-outer-wrap">
            <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, February 8, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-vp_guest_menu_items-1" class="top-header-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-288516"><a href="http://rinf.com/alt-news/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-288558"><a href="http://rinf.com/alt-news/create/">Submit Post</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-288565"><a href="http://rinf.com/alt-news/category/editorials/">RINF Reports</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_589a5349d2c76_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_589a5349d2c76" ><script>var block_td_uid_1_589a5349d2c76 = new tdBlock();
block_td_uid_1_589a5349d2c76.id = "td_uid_1_589a5349d2c76";
block_td_uid_1_589a5349d2c76.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"461","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_589a5349d2c76_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_589a5349d2c76.td_column_number = "3";
block_td_uid_1_589a5349d2c76.block_type = "td_block_mega_menu";
block_td_uid_1_589a5349d2c76.post_count = "5";
block_td_uid_1_589a5349d2c76.found_posts = "5777";
block_td_uid_1_589a5349d2c76.header_color = "";
block_td_uid_1_589a5349d2c76.ajax_pagination_infinite_stop = "";
block_td_uid_1_589a5349d2c76.max_num_pages = "1156";
tdBlocksArray.push(block_td_uid_1_589a5349d2c76);
</script><div id=td_uid_1_589a5349d2c76 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://rinf.com/alt-news/editorials/hard-look-islamists-hiding-behind-pink-pussy-hat-protesters/" rel="bookmark" title="A Hard Look at Islamists Hiding Behind the Pink Pussy Hat Protesters"><img width="218" height="150" class="entry-thumb" src="http://rinf.com/alt-news/wp-content/uploads/2017/02/gettyimages-632284956_18586504b4b6c689394fb16bf93bef2e.nbcnews-ux-2880-1000-218x150.jpg" srcset="http://rinf.com/alt-news/wp-content/uploads/2017/02/gettyimages-632284956_18586504b4b6c689394fb16bf93bef2e.nbcnews-ux-2880-1000-218x150.jpg 218w, http://rinf.com/alt-news/wp-content/uploads/2017/02/gettyimages-632284956_18586504b4b6c689394fb16bf93bef2e.nbcnews-ux-2880-1000-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Hard Look at Islamists Hiding Behind the Pink Pussy Hat Protesters"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://rinf.com/alt-news/editorials/hard-look-islamists-hiding-behind-pink-pussy-hat-protesters/" rel="bookmark" title="A Hard Look at Islamists Hiding Behind the Pink Pussy Hat Protesters">A Hard Look at Islamists Hiding Behind the Pink Pussy Hat&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/" rel="bookmark" title="Netanyahu Proves Israel Is Corrupt To Its Rotten Core"><img width="218" height="122" class="entry-thumb" src="http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu.jpg" srcset="http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu.jpg 650w, http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu-75x42.jpg 75w, http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu-150x84.jpg 150w, http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu-383x215.jpg 383w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Netanyahu Proves Israel Is Corrupt To Its Rotten Core"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/" rel="bookmark" title="Netanyahu Proves Israel Is Corrupt To Its Rotten Core">Netanyahu Proves Israel Is Corrupt To Its Rotten Core</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://rinf.com/alt-news/editorials/nonviolent-action-why-and-how-it-works/" rel="bookmark" title="Nonviolent Action: Why and How it Works"><img width="218" height="150" class="entry-thumb" src="http://rinf.com/alt-news/wp-content/uploads/2017/01/MKGandhi-on-the-Salt-March-1930-218x150.jpg" srcset="http://rinf.com/alt-news/wp-content/uploads/2017/01/MKGandhi-on-the-Salt-March-1930-218x150.jpg 218w, http://rinf.com/alt-news/wp-content/uploads/2017/01/MKGandhi-on-the-Salt-March-1930-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nonviolent Action: Why and How it Works"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://rinf.com/alt-news/editorials/nonviolent-action-why-and-how-it-works/" rel="bookmark" title="Nonviolent Action: Why and How it Works">Nonviolent Action: Why and How it Works</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://rinf.com/alt-news/editorials/british-government-colluded-monsanto-held-accountable-international-criminal-court/" rel="bookmark" title="The British Government Has Colluded with Monsanto and Should Be Held Accountable in the International Criminal Court"><img width="218" height="150" class="entry-thumb" src="http://rinf.com/alt-news/wp-content/uploads/2017/01/ce302fbd5d9a45848c38580cbc6b45ac-218x150.jpg" srcset="http://rinf.com/alt-news/wp-content/uploads/2017/01/ce302fbd5d9a45848c38580cbc6b45ac-218x150.jpg 218w, http://rinf.com/alt-news/wp-content/uploads/2017/01/ce302fbd5d9a45848c38580cbc6b45ac-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The British Government Has Colluded with Monsanto and Should Be Held Accountable in the International Criminal Court"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://rinf.com/alt-news/editorials/british-government-colluded-monsanto-held-accountable-international-criminal-court/" rel="bookmark" title="The British Government Has Colluded with Monsanto and Should Be Held Accountable in the International Criminal Court">The British Government Has Colluded with Monsanto and Should Be Held&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://rinf.com/alt-news/editorials/syria-peace-negotiations-resume-geneva/" rel="bookmark" title="Syria Peace Negotiations To Resume In Geneva"><img width="218" height="145" class="entry-thumb" src="http://rinf.com/alt-news/wp-content/uploads/2015/11/2015_1105syria.jpg" srcset="http://rinf.com/alt-news/wp-content/uploads/2015/11/2015_1105syria.jpg 640w, http://rinf.com/alt-news/wp-content/uploads/2015/11/2015_1105syria-75x50.jpg 75w, http://rinf.com/alt-news/wp-content/uploads/2015/11/2015_1105syria-150x100.jpg 150w, http://rinf.com/alt-news/wp-content/uploads/2015/11/2015_1105syria-383x256.jpg 383w, http://rinf.com/alt-news/wp-content/uploads/2015/11/2015_1105syria-610x407.jpg 610w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Syria Peace Negotiations To Resume In Geneva"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://rinf.com/alt-news/editorials/syria-peace-negotiations-resume-geneva/" rel="bookmark" title="Syria Peace Negotiations To Resume In Geneva">Syria Peace Negotiations To Resume In Geneva</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_589a5349d2c76" data-td_block_id="td_uid_1_589a5349d2c76"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_589a5349d2c76" data-td_block_id="td_uid_1_589a5349d2c76"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="vp-nav-login menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-288528"><a href="http://rinf.com/alt-news/wp-login.php">Login</a></li>
<li class="vp-nav-register menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-288529"><a href="http://rinf.com/alt-news/wp-login.php?action=register">Register</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-288559"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-288560"><a href="http://rinf.com/alt-news/about-us-2/">About RINF</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-288564"><a href="http://rinf.com/alt-news/rinformation/">Topics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-288563"><a href="http://rinf.com/alt-news/rinf-tv-pstv-broadcasts/">TV Show</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-288561"><a href="http://rinf.com/alt-news/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-288562"><a href="http://rinf.com/alt-news/contact/">Contact</a></li>
</ul>
</li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://rinf.com/alt-news/">
                <img src="http://rinf.com/alt-news/wp-content/uploads/2016/10/LOGO9-2016.gif" alt=""/>
                <span class="td-visual-hidden">RINF Alternative News &amp; Media, Real Independent News &amp; Film</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4587672681302445" data-ad-slot="3617531220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4587672681302445" data-ad-slot="3617531220"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4587672681302445" data-ad-slot="3617531220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4587672681302445" data-ad-slot="3617531220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://rinf.com/alt-news/">
			<img src="http://rinf.com/alt-news/wp-content/uploads/2016/10/rinf-logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://rinf.com/alt-news/">
			<img src="http://rinf.com/alt-news/wp-content/uploads/2016/10/LOGO9-2016.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-vp_guest_menu_items-container"><ul id="menu-vp_guest_menu_items-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-288516"><a href="http://rinf.com/alt-news/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-288558"><a href="http://rinf.com/alt-news/create/">Submit Post</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-288565"><a href="http://rinf.com/alt-news/category/editorials/">RINF Reports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_589a5349dbffc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_589a5349dbffc" ><script>var block_td_uid_3_589a5349dbffc = new tdBlock();
block_td_uid_3_589a5349dbffc.id = "td_uid_3_589a5349dbffc";
block_td_uid_3_589a5349dbffc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"461","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_589a5349dbffc_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_589a5349dbffc.td_column_number = "3";
block_td_uid_3_589a5349dbffc.block_type = "td_block_mega_menu";
block_td_uid_3_589a5349dbffc.post_count = "5";
block_td_uid_3_589a5349dbffc.found_posts = "5777";
block_td_uid_3_589a5349dbffc.header_color = "";
block_td_uid_3_589a5349dbffc.ajax_pagination_infinite_stop = "";
block_td_uid_3_589a5349dbffc.max_num_pages = "1156";
tdBlocksArray.push(block_td_uid_3_589a5349dbffc);
</script><div id=td_uid_3_589a5349dbffc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://rinf.com/alt-news/editorials/hard-look-islamists-hiding-behind-pink-pussy-hat-protesters/" rel="bookmark" title="A Hard Look at Islamists Hiding Behind the Pink Pussy Hat Protesters"><img width="218" height="150" class="entry-thumb" src="http://rinf.com/alt-news/wp-content/uploads/2017/02/gettyimages-632284956_18586504b4b6c689394fb16bf93bef2e.nbcnews-ux-2880-1000-218x150.jpg" srcset="http://rinf.com/alt-news/wp-content/uploads/2017/02/gettyimages-632284956_18586504b4b6c689394fb16bf93bef2e.nbcnews-ux-2880-1000-218x150.jpg 218w, http://rinf.com/alt-news/wp-content/uploads/2017/02/gettyimages-632284956_18586504b4b6c689394fb16bf93bef2e.nbcnews-ux-2880-1000-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Hard Look at Islamists Hiding Behind the Pink Pussy Hat Protesters"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://rinf.com/alt-news/editorials/hard-look-islamists-hiding-behind-pink-pussy-hat-protesters/" rel="bookmark" title="A Hard Look at Islamists Hiding Behind the Pink Pussy Hat Protesters">A Hard Look at Islamists Hiding Behind the Pink Pussy Hat&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/" rel="bookmark" title="Netanyahu Proves Israel Is Corrupt To Its Rotten Core"><img width="218" height="122" class="entry-thumb" src="http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu.jpg" srcset="http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu.jpg 650w, http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu-75x42.jpg 75w, http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu-150x84.jpg 150w, http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu-383x215.jpg 383w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Netanyahu Proves Israel Is Corrupt To Its Rotten Core"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/" rel="bookmark" title="Netanyahu Proves Israel Is Corrupt To Its Rotten Core">Netanyahu Proves Israel Is Corrupt To Its Rotten Core</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://rinf.com/alt-news/editorials/nonviolent-action-why-and-how-it-works/" rel="bookmark" title="Nonviolent Action: Why and How it Works"><img width="218" height="150" class="entry-thumb" src="http://rinf.com/alt-news/wp-content/uploads/2017/01/MKGandhi-on-the-Salt-March-1930-218x150.jpg" srcset="http://rinf.com/alt-news/wp-content/uploads/2017/01/MKGandhi-on-the-Salt-March-1930-218x150.jpg 218w, http://rinf.com/alt-news/wp-content/uploads/2017/01/MKGandhi-on-the-Salt-March-1930-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nonviolent Action: Why and How it Works"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://rinf.com/alt-news/editorials/nonviolent-action-why-and-how-it-works/" rel="bookmark" title="Nonviolent Action: Why and How it Works">Nonviolent Action: Why and How it Works</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://rinf.com/alt-news/editorials/british-government-colluded-monsanto-held-accountable-international-criminal-court/" rel="bookmark" title="The British Government Has Colluded with Monsanto and Should Be Held Accountable in the International Criminal Court"><img width="218" height="150" class="entry-thumb" src="http://rinf.com/alt-news/wp-content/uploads/2017/01/ce302fbd5d9a45848c38580cbc6b45ac-218x150.jpg" srcset="http://rinf.com/alt-news/wp-content/uploads/2017/01/ce302fbd5d9a45848c38580cbc6b45ac-218x150.jpg 218w, http://rinf.com/alt-news/wp-content/uploads/2017/01/ce302fbd5d9a45848c38580cbc6b45ac-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The British Government Has Colluded with Monsanto and Should Be Held Accountable in the International Criminal Court"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://rinf.com/alt-news/editorials/british-government-colluded-monsanto-held-accountable-international-criminal-court/" rel="bookmark" title="The British Government Has Colluded with Monsanto and Should Be Held Accountable in the International Criminal Court">The British Government Has Colluded with Monsanto and Should Be Held&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://rinf.com/alt-news/editorials/syria-peace-negotiations-resume-geneva/" rel="bookmark" title="Syria Peace Negotiations To Resume In Geneva"><img width="218" height="145" class="entry-thumb" src="http://rinf.com/alt-news/wp-content/uploads/2015/11/2015_1105syria.jpg" srcset="http://rinf.com/alt-news/wp-content/uploads/2015/11/2015_1105syria.jpg 640w, http://rinf.com/alt-news/wp-content/uploads/2015/11/2015_1105syria-75x50.jpg 75w, http://rinf.com/alt-news/wp-content/uploads/2015/11/2015_1105syria-150x100.jpg 150w, http://rinf.com/alt-news/wp-content/uploads/2015/11/2015_1105syria-383x256.jpg 383w, http://rinf.com/alt-news/wp-content/uploads/2015/11/2015_1105syria-610x407.jpg 610w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Syria Peace Negotiations To Resume In Geneva"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://rinf.com/alt-news/editorials/syria-peace-negotiations-resume-geneva/" rel="bookmark" title="Syria Peace Negotiations To Resume In Geneva">Syria Peace Negotiations To Resume In Geneva</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_589a5349dbffc" data-td_block_id="td_uid_3_589a5349dbffc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_589a5349dbffc" data-td_block_id="td_uid_3_589a5349dbffc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="vp-nav-login menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-288528"><a href="http://rinf.com/alt-news/wp-login.php">Login</a></li>
<li class="vp-nav-register menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-288529"><a href="http://rinf.com/alt-news/wp-login.php?action=register">Register</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-288559"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-288560"><a href="http://rinf.com/alt-news/about-us-2/">About RINF</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-288564"><a href="http://rinf.com/alt-news/rinformation/">Topics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-288563"><a href="http://rinf.com/alt-news/rinf-tv-pstv-broadcasts/">TV Show</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-288561"><a href="http://rinf.com/alt-news/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-288562"><a href="http://rinf.com/alt-news/contact/">Contact</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://rinf.com/alt-news/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://rinf.com/alt-news/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Editorials" class="entry-crumb" itemprop="url" href="http://rinf.com/alt-news/category/editorials/"><span itemprop="title">Editorials</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Netanyahu Proves Israel Is Corrupt To Its Rotten Core"><meta itemprop="url" content = "http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/">Netanyahu Proves Israel Is Corrupt To Its Rotten Core</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-293127" class="post-293127 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Netanyahu Proves Israel Is Corrupt To Its Rotten Core</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://rinf.com/alt-news/author/jonathan-cook/">Jonathan Cook</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="1970-01-01T00:00:04+00:00" >4 days ago</time></span>                    <div class="td-post-comments"><a href="http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/#comments"><i class="td-icon-comments"></i>12</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-293127">7105</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Frinf.com%2Falt-news%2Feditorials%2Fnetanyahu-proves-israel-corrupt-rotten-core%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Netanyahu+Proves+Israel+Is+Corrupt+To+Its+Rotten+Core&url=http%3A%2F%2Frinf.com%2Falt-news%2Feditorials%2Fnetanyahu-proves-israel-corrupt-rotten-core%2F&via=RINF+Alternative+News+%26amp%3B+Media%2C+Real+Independent+News+%26amp%3B+Film"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/&amp;media=http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu.jpg&description=Netanyahu+Proves+Israel+Is+Corrupt+To+Its+Rotten+Core" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Netanyahu+Proves+Israel+Is+Corrupt+To+Its+Rotten+Core%20-%20http%3A%2F%2Frinf.com%2Falt-news%2Feditorials%2Fnetanyahu-proves-israel-corrupt-rotten-core%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu.jpg" data-caption=""><img width="650" height="365" class="entry-thumb td-modal-image" src="http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu.jpg" srcset="http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu.jpg 650w, http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu-75x42.jpg 75w, http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu-150x84.jpg 150w, http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu-383x215.jpg 383w" sizes="(max-width: 650px) 100vw, 650px" alt="" title="Netanyahu"/></a></div>
       


<div id="indeed_top_ism" class="indeed_top_ism"></div><div id="fb-root"></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4587672681302445" data-ad-slot="3617531220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4587672681302445" data-ad-slot="3617531220"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4587672681302445" data-ad-slot="3617531220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4587672681302445" data-ad-slot="3617531220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>(<a href="http://rinf.com">RINF</a>) &#8211; Israeli prime minister Benjamin Netanyahu is in danger of being brought down, possibly soon, over what initially appears to be little more than an imprudent taste for Cuban cigars and pink champagne.</p>
<div>
<p>In truth, however, the allegations ensnaring Netanyahu reveal far more than his personal flaws or an infatuation with the high life. They shine a rare light on the corrupt nexus between Israel’s business, political and media worlds, compounded by the perverse influence of overseas Jewish money.</p>
<p>Of the two police investigations Netanyahu faces (there are <a href="http://www.haaretz.com/israel-news/.premium-1.768305" target="_blank">more in the wings</a>), the one known as Case 1000, concerning gifts from businessmen worth hundreds of thousands of dollars, is most likely to lead to his downfall.</p>
<p>But it is the second investigation, Case 2000, and the still-murky relationship between the two cases, that more fully exposes the rot at the heart of Israel’s political system. This latter case hinges on a tape recording in which Netanyahu plots with an Israeli newspaper tycoon to rig media coverage in his favor.</p>
<p>Leads from both cases suggest that Netanyahu may have been further meddling, together with his billionaire friends, in the shadowy world of international espionage.</p>
<h3>Cigars and champagne</h3>
<p>Netanyahu’s appetite for a free lunch has been common knowledge in Israel since his first term as prime minister in the late 1990s. Then, he was twice investigated for fraud, though controversially charges were not brought in either case. Police discovered along the way that he and his wife, Sara, had horded many of the gifts he received during state visits. More than 100 were never <a href="http://www.haaretz.com/israel-news/.premium-1.767801" target="_blank">recovered</a>.</p>
<p>The clarifications that were issued more than 15 years ago, as a result of those investigations, make it hard for Netanyahu to claim now that he did not understand the rules. According to justice ministry advice in 2001, government and state officials cannot keep gifts worth more than $100 without risking violating Israeli law.</p>
<p>The gifts Netanyahu received from one of the Israeli businessmen involved in Case 1000, Hollywood film producer Arnon Milchan, amounted to as much as $180,000. Netanyahu has argued that these presents, ranging from cigars to jewelry, were expressions of a close friendship rather than bribes to him in his capacity as prime minister.</p>
<p>The problem, however, is that Netanyahu appears to have reciprocated by using his position as head of the Israeli government to <a href="http://www.timesofisrael.com/netanyahu-asked-kerry-3-times-to-help-his-benefactor-arnon-milchan-with-us-visa/" target="_blank">lobby</a> John Kerry, the then U.S. secretary of state, to gain Milchan a 10-year U.S. residency visa. He may have done more. We will return to that matter later.</p>
<p>Also being investigated are his family’s ties to a friend of Milchan’s, Australian billionaire James Packer, who made his fortune in the media and gambling industries. Packer has similarly lavished gifts on the Netanyahu family, especially Yair, Netanyahu’s eldest son.</p>
<p>At the same time, Packer, now a neighbor of the Netanyahus in the coastal town of Caesarea, has been <a href="http://www.haaretz.com/israel-news/1.756072" target="_blank">seeking permanent residency</a> and the enormous benefits that would accrue with tax status in Israel. As a non-Jew, Packer should have no hope of being awarded residency. There are suspicions that Netanyahu may have been trying to pull strings on the Australian’s behalf.</p>
<p>Many of these gifts were apparently not given freely. The Netanyahus asked for them. Indicating that Netanyahu knew there might be legal concerns, he <a href="http://www.haaretz.com/israel-news/1.766169" target="_blank">used code words</a> – “leaves” for cigars and “pinks” for champagne – to disguise his orders to Milchan.</p>
<p>Police are reported to be confident, after questioning Netanyahu three times, that they have enough <a href="http://www.haaretz.com/israel-news/.premium-1.766851" target="_blank">evidence to indict</a> him. If they do, Netanyahu will be under heavy pressure to resign.</p>
<h3>Pattern of corruption</h3>
<p>Disturbing as these allegations of corruption are, Case 2000 indicates that this is about more than one prime minister’s dubious ties to wealthy patrons.</p>
<p>David Ansalem, a political ally of Netanyahu’s, <a href="http://www.haaretz.com/israel-news/.premium-1.767744" target="_blank">observed</a> on Facebook recently: “In the past 30 years, no prime minister was free from involvement in [police] investigations.”</p>
<p>Ansalem was suggesting that Israeli bribery and fraud laws are too strict, and can easily catch out an unwary politician. But the reverse is more likely to be true: politicians are rapidly corrupted by their pursuit of power in Israel. In short, the corruption in Israel is institutionalized.</p>
<p>Netanyahu’s predecessor as prime minister, Ehud Olmert, was similarly the subject of several different investigations, and is currently <a href="http://www.haaretz.com/israel-news/.premium-1.768822" target="_blank">serving a jail term</a> for fraud over his involvement in a massive real estate deal when mayor of Jerusalem. He was also convicted of receiving cash in envelopes from a U.S. businessman, Morris Talansky, in return for political favors.</p>
<p>Before Olmert, Ariel Sharon was at the centre of many investigations of <a href="http://news.bbc.co.uk/2/hi/middle_east/3579085.stm" target="_blank">dubious financial connections</a> with businessmen, including Israeli real estate magnate David Appel and the British Jewish businessman Cyril Kern. Sharon fell into a long-term coma, and later died, before the investigations could lead to an indictment.</p>
<p>This week a corruption investigation against Isaac Herzog, the opposition leader, was dropped, though inconsistencies in his testimony were <a href="http://www.haaretz.com/israel-news/.premium-1.768594" target="_blank">sharply criticised</a> by Israel’s attorney general. The investigation led to the indictment of Herzog’s campaign manager and a businessman.</p>
<p>Also this week, a former chief rabbi of Israel, Yona Metzger, was <a href="http://www.haaretz.com/israel-news/.premium-1.768575" target="_blank">convicted</a> of bribery and sentenced to three and half years.</p>
<h3>20 super-rich families</h3>
<p>Corruption is rampant in part because of Israel’s extreme concentration of wealth. This is a trend in much of the developed world, but its effects are accentuated in Israel by the small scale of the economy. Research shows that as few as <a href="http://www.alternet.org/world/israeli-inequality-and-oligarchy" target="_blank">20 families</a> control most of the country’s wealth, particularly in sectors like real estate, banking, retail, transport and homeland security. It seems some of these super-rich families expect to buy political influence as well.</p>
<p>But there is also a combination of conditions, particular to Israel, that blur the distinctions between the personal and institutional, and that have ensured corruption flourishes.</p>
<p>The climate was probably set in 1948, when Israel was established on the ruins of another society. The building by Israel’s elites of a new, supposedly more equal society in the agricultural communities of the kibbutz and moshav was possible only through the wholesale theft of Palestinian land and homes. The Absentee Property Law of 1950 sanctioned an orgy of plundering by Israel’s upper and middle classes. That foundational culture is hard to eradicate.</p>
<p>Further, Israel’s highly militarised society discourages resistance to authoritarian practices. A 2014 survey by the Israel Democracy Institute, for example, <a href="https://en.idi.org.il/events/7472" target="_blank">found</a> that only one in three Israeli Jews regarded Israel’s democratic character as supremely important.</p>
<p>This trend is reinforced by the sanctity of Israel’s security sector, which includes not only the military, but the many intelligence services, including the Mossad spy agency, Israel’s arms manufacturers, homeland security and cyber warfare firms, as well as more conventional industries.</p>
<p>Trust in the Israeli military stands at 90 per cent, and half of the Jewish public believe the security services should be allowed to operate against terror without any legal oversight, according to a <a href="https://en.idi.org.il/press-releases/11986" target="_blank">survey</a> last year. The secrecy surrounding this sector – and the expansive definition in Israel of “terrorism” – inculcates a consensus in favor of concealment and a set of values in which corruption is likely to thrive.</p>
<p>Safeguards are further undermined by Israel’s fractured social structure – religious vs. secular, Ashkenazim vs. Mizrahim, veterans vs. immigrants, liberals vs. settlers. The resulting tribalism creates oppositional interest groups seeking favors and patronage rather than accountability and transparency.</p>
<p>Corruption is especially flagrant in land dealings, both in Israel and the occupied territories. In the Negev, in Israel’s south, for example, vast stretches of territory have been seized, often from Bedouin owners who are nominally citzens of the state, and <a href="https://www.hrw.org/reports/2008/iopt0308/4.htm" target="_blank">reallocated as private ranches</a> to Jewish families in a non-transparent planning process.</p>
<p>The institutionalization of corruption is evident in the behavior of leading officials, especially in the field of law enforcement. The police chief, Roni Alsheikh, and a supreme court judge, Noam Sohlberg, both have long <a href="http://www.middleeasteye.net/news/israel-s-new-police-chief-emerges-shadowy-world-511651707" target="_blank">records of lawbreaking</a>, by living in settlements in the occupied territories in violation of international law.</p>
<p>Even more glaring is the fact that Avi Cohen, the government official in charge of monitoring and enforcing planning laws in Israel, chiefly against Palestinian citizens, <a href="http://www.haaretz.com/israel-news/.premium-1.766177" target="_blank">lives in the West Bank settlement</a> “outpost” of Palgei Mayim, which is in violation of Israeli law too.</p>
<h3>The shadow economy</h3>
<p>But the reach of Israeli corruption is global. As a self-declared Jewish state, one that formally regards every Jew in the world as being personally invested in Israel, a network of personal and financial ties that are intentionally opaque has developed between Israeli businesses and officials, on the one hand, and overseas Jewish organisations, donors, investors and criminals, on the other.</p>
<p>Israeli authorities are aware that criminal gangs with international connections, often in the former Soviet Union, recycle their money in the Israeli economy, often laundering it in real estate purchases. A leaked U.S. embassy cable in 2009 <a href="http://www.globes.co.il/en/article-1000605267" target="_blank">warned</a> that Israel was in danger of becoming a “promised land” for organised crime.</p>
<p>The Haaretz newspaper <a href="http://www.haaretz.com/israel-news/business/.premium-1.642117" target="_blank">observed</a> recently that this underground economy had become so big – with an annual turnover reaching as much $39 billion – Israel could find itself on the same list as Iran as “one of the leading state financiers of global terrorism”.</p>
<p>Some of this shadow economy is authorised at the highest levels. Israel confers privileged status on international Zionist organisations like the Jewish National Fund and World Zionist Organisation that funnel in donations from Jews around the world. These “charitable” organisations enjoy semi-governmental status, even though they can operate outside Israel’s laws.</p>
<p>The WZO setttlement division, for example, <a href="http://www.haaretz.com/israel-news/business/.premium-1.645011" target="_blank">secretly pumps money</a> into illegal settlements in the West Bank, <a href="http://www.haaretz.com/israel-news/.premium-1.667330" target="_blank">hiding the money</a> even from Israel’s state auditors. Funds are moved around out of sight, leaving plenty of room for <a href="http://www.haaretz.com/israel-news/.premium-1.704867" target="_blank">corruption among officials</a>, in addition to the inherent illegality of the settlement enterprise.</p>
<p>And then there are the Jewish tycoons from the US, Canada, Europe and Australia who treat Israel as part of their philanthropic investment portfolio. Their reasons include ideological zeal to realise a Greater Israel, salving their consciences for not living in Israel, or extending their influence to the “safe haven” they or their family may need in times of trouble.</p>
<p>Most Israeli politicians rely on overseas Jewish funders. Netanyahu won his Likud party’s primaries in 2014 exclusively with the <a href="http://www.haaretz.com/jewish/the-jewish-thinker/.premium-1.634705" target="_blank">help of foreign donors</a>, all but one of them American.</p>
<p>Personifying this unhealthy external interference in Israeli politics is Sheldon Adelson, the U.S. casino magnate who is Netanyahu’s main patron. Adelson has done much more than channel donations to Netanyahu’s campaign coffers. He created a newspaper to get Netanyahu elected and keep him in office.</p>
<p>The free daily Israel Hayom, founded 10 years ago, is now the biggest-circulation paper in Israel and is known locally as Bibi-ton, or Bibi’s newspaper, in reference to Netanyahu’s nickname. A recent investigation by Haaretz found that Adelson had sunk an <a href="http://www.haaretz.com/israel-news/1.763975" target="_blank">astronomic sum</a> into Israel Hayom – some $190 million in its first seven years alone – to keep it afloat.</p>
<p>At the same time, Adelson has been sponsoring Republican politicians, including the new occupant of the White House, Donald Trump, to ensure he has an outsize influence in the U.S. as well. Trump’s sudden conversion to Netanyahu’s pro-settlement agenda coincided with his need for Adelson’s support in the presidential campaign.</p>
<h3>War against the media</h3>
<p>Adelson and his Israel Hayom newspaper are at the heart of Netanyahu’s current troubles. The tapes in Case 2000 are audio recordings of conversations between Netanyahu and Arnon Mozes, the Israeli owner of the Yedioth Ahronoth media group, which includes the country’s largest paid-for newspaper. Mozes’ desperate need to save his business empire appears to have driven him into Netanyahu’s embrace.</p>
<p>Adelson and Netanyahu’s aim in establishing Israel Hayom in 2007 was not only to create a propaganda platform for Netanyahu. It was also intended to drive rival papers, especially Yedioth Ahronoth, out of business by forcing down their income from advertising revenue. U.S. businessman Adelson’s pockets are much deeper than those of Israeli businessman Mozes.</p>
<p>This was effectively a vendetta by Netanyahu and Adelson against Mozes for using his media empire, which once enjoyed near-monopoly status in Israel, to damage Netanyahu and support rival politicians. Yair Lapid, a former columnist at Yedioth, is today leader of the Yesh Atid party, a potential challenger to Netanyahu for prime minister. He has in the past received strong backing from his former paper.</p>
<p>In the tapes, Mozes and Netanyahu discuss a deal that would guarantee the Yedioth media group cheerlead for Netanyahu in return for his government passing legislation to limit Israel Hayom’s circulation and possibly force it to charge a cover price. The pair appear to have broken off contacts some time before Israel’s general election in March 2015.</p>
<p>Had the talks succeeded, Netanyahu would have enjoyed almost blanket support in the mainstream press. The holdout would have been the liberal, and very small-circulation, Haaretz daily.</p>
<p>Netanyahu was not prepared to rest there, however. After the 2015 election he appointed himself the communications minister so that he would have regulatory power over Israel’s broadcasters. Since then he has been waging a concerted battle to intimidate Israel’s two commercial TV stations, Channels 2 and 10. Even after the latest revelations, he remains in charge of the communications ministry.</p>
<h3>From Hollywood to Mossad</h3>
<p>Cases 1000 and 2000 share at least one figure in common. Milchan gave Netanyahu extravagant gifts over many years, but he is also reported to have acted as go-between, bringing arch-enemies Netanyahu and Mozes together. Milchan has his own financial stake in the media, in his case a holding in the Channel 10 TV station.</p>
<p>In addition, Milchan <a href="http://www.haaretz.com/israel-news/1.765215" target="_blank">introduced</a> Netanyahu to sympathetic businessmen, including his friend Packer, to discuss taking the ailing Yedioth media group off Mozes’ hands. Only last October he <a href="http://www.haaretz.com/israel-news/.premium-1.767264" target="_blank">arranged</a> for media mogul Rupert Murdoch’s son, Lachlan, to fly to Israel for one night for a secret meeting with Netanyahu.</p>
<p>Milchan is undoubtedly at the centre of the shadowy world of power and finance that corrupts public life in Israel. Not only is Milchan a highly influential Hollywood figure, having produced more than 100 films, but he has <a href="http://www.timesofisrael.com/hollywood-producer-arnon-milchan-reveals-mossad-past/" target="_blank">admitted</a> that he is a former Mossad agent. He used his Hollywood connections to help make arms deals and secure parts for Israel’s nuclear weapons program.</p>
<p>One can only wonder whether Milchan was not effectively set up in his Hollywood career as a cover for his Mossad activities.</p>
<p>But Milchan, it seems, is still wielding influence in Israel’s twilight world of security.</p>
<p>Yossi Cohen was appointed head of the Mossad a year ago, after a government vetting committee accepted that he had no personal ties to Netanyahu. But Cohen forgot to mention that he is extremely close to Netanyahu’s high-flying friends – connections that are now <a href="http://www.haaretz.com/israel-news/.premium-1.765729" target="_blank">under investigation</a>.</p>
<p>Milchan set up a global security firm in 2008 called Blue Sky International, stuffed with Israeli security veterans. Packer soon became a partner. They developed close ties to Cohen, first while he was a senior official at the Mossad and later when he headed Israel’s national security council.</p>
<p>Before Cohen was appointed head of Mossad in December 2015, the pair had hoped to recruit him to their cyber-security operations. Cohen received several gifts from Packer, in violation of Israeli government rules, including a stay at one of his luxury hotels.</p>
<p>A source speaking to Haaretz <a href="http://www.haaretz.com/israel-news/1.765642" target="_blank">said</a> Blue Sky had “more than [a] direct line” to Netanyahu. They “would pull him out from anywhere, at any time, on any occasion.”</p>
<p>According to Haaretz’s military analyst, Amir Oren, the new disclosures raise serious questions about whether Milchan and Packer twisted Netanyahu’s arm to <a href="http://www.haaretz.com/israel-news/.premium-1.766201" target="_blank">parachute Cohen into the post</a> over the favored candidate. In return, Packer may have been hoping that Cohen would authorise exceptional Israeli residency for him, classifying him as a security asset.</p>
<p>Beyond this, one one can only speculate about how Cohen’s indebtedness to Milchan, Packer and Netanyahu might have influenced his decisions as head of the Mossad. It was only a few years ago that the former Mossad chief, Meir Dagan, was reported to have wrestled furiously with Netanyahu to stop him launching a military strike on Iran.</p>
<h3>Prosecution drags feet</h3>
<p>It is unclear for the time being whether the revelations are drawing to a close or will lead deeper into Israel’s twin netherworlds of financial corruption and security.</p>
<p>But what has emerged so far should be enough to finish off Netanyahu as prime minister. Whether it does so may depend on the extent of Israel’s compromised legal system. Attorney general Avichai Mendelblit was appointed by Netanyahu and is a political ally. He appears to have been <a href="http://www.haaretz.com/opinion/editorial/1.763799" target="_blank">dragging his feet</a> as much as possible to slow down the police investigation, if not sabotage it.</p>
<p>But the weight of evidence is looking like it may prove too overwhelming. As political analyst Yossi Verter <a href="http://www.haaretz.com/israel-news/.premium-1.766165" target="_blank">observed</a>: “There’s no way that a police commissioner … appointed [by Netanyahu] and a cautious attorney general, who in the past was part of his close circle and one of his loyalists, would be putting him through the seven circles of hell if they weren’t convinced that there’s a solid basis for indictment and conviction.”</p>
<p>The next question for Netanyahu is whether he will step down if indicted. He should, if Olmert’s example is followed. But his officials are citing a 1993 high court ruling that allows a cabinet minister under indictment to remain in office. Certainly if Netanyahu chooses to stay on, his decision would be appealed to the court again. However, the judges may be reluctant to oust a sitting prime minister.</p>
<p>The court of public opinion is likely to be decisive in that regard. A recent poll <a href="http://www.haaretz.com/israel-news/1.765711" target="_blank">shows</a> few Israelis believe Netanyahu is innocent of the allegations. Some 54 per cent think he broke the law, while only 28 believe him. Opinion, however, is split evenly on whether he should resign.</p>
<h3>Where next?</h3>
<p>If past experience is any measure, Netanyahu will try to turn public opinion his way by increasing friction with the Palestinians and exploiting the international arena, especially his relations with the Trump administration. He may be expected to encourage Trump at the very least to posture more stridently against Iran.</p>
<p>Nonetheless, most observers assume Netanyahu is doomed – it is simply a matter of when. The odds are on an indictment in late spring, followed by elections in the fall, <a href="http://www.haaretz.com/israel-news/.premium-1.766165" target="_blank">say</a> Israeli analysts.</p>
<p>At this stage, none of his political rivals wants to be seen stabbing Netanyahu in the back. Most are keeping quiet. But behind the scenes, political leaders are hurrying to forge new alliances and extract political concessions while Netanyahu is wounded.</p>
<p>Naftali Bennett, the settler leader, is pushing aggressively for annexation of Ma’ale Adumim, a large settlement strategically located close to Jerusalem, as a prelude to further annexation of parts of the West Bank.</p>
<p>Who might succeed Netanyahu? Yair Lapid, of the centre-right Yesh Atid, is <a href="http://www.jpost.com/Israel-News/Jerusalem-Post-poll-Yair-Lapid-best-replacement-for-Netanyahu-478312" target="_blank">heading the polls</a>, but that may in part reflect the disarray in Netanyahu’s Likud party. In a sign of where the deeper currents in Israeli society are leading, a Maariv poll last week showed that settler leader Naftali Bennett would <a href="http://www.haaretz.com/israel-news/1.766699" target="_blank">win an election</a> if he were to head the Likud.</p>
<p>Netanyahu now needs the help of all the powerful friends he can muster. His biggest ally, U.S. casino magnate Sheldon Adelson, may not be among them. After the revelations that Netanyahu was conspiring against him with Mozes, Adelson has <a href="http://www.haaretz.com/israel-news/.premium-1.767001" target="_blank">cut back</a> on Israel Hayom’s circulation and is reported to be offering less favorable coverage of the Netanyahus.</p>
<p>That could prove the final straw, sealing Netanyahu’s fate.</p>
</div>
<p>Jonathan Cook is an award-winning British journalist based in Nazareth, Israel, since 2001. <a href="http://www.jonathan-cook.net/">Visit his blog</a>.</p>
<div id="indeed_bottom_ism" class="indeed_bottom_ism"></div><div class="td-a-rec td-a-rec-id-content_bottom  "><!-- Adblade -->
 <ins class="adbladeads" data-cid="7257-4160152385" data-host="web.adblade.com"
data-tag-type="2" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js"
type="text/javascript"></script>
<!-- End Adblade -->	</div>


        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://rinf.com/alt-news/author/jonathan-cook/">Jonathan Cook</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jonathan Cook"></span><meta itemprop="datePublished" content="1970-01-01T00:00:04+00:00"><meta itemprop="dateModified" content="2017-02-03T17:16:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://rinf.com/alt-news/wp-content/uploads/2016/10/LOGO9-2016.gif"></span><meta itemprop="name" content="RINF Alternative News &amp; Media, Real Independent News &amp; Film"></span><meta itemprop="headline " content="Netanyahu Proves Israel Is Corrupt To Its Rotten Core"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu.jpg"><meta itemprop="width" content="650"><meta itemprop="height" content="365"></span>        </footer>

    </article> <!-- /.post -->

    
<div class="comments-area"></div>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-556215">
        <div id="dsq-comment-header-556215" class="dsq-comment-header">
            <cite id="dsq-cite-556215">
                <span id="dsq-author-user-556215">DrTrumpsButtHurtSalveSalesman</span>
            </cite>
        </div>
        <div id="dsq-comment-body-556215" class="dsq-comment-body">
            <div id="dsq-comment-message-556215" class="dsq-comment-message"><p>And to think America sends them HOW much each week in the hundreds of millions?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-556225">
        <div id="dsq-comment-header-556225" class="dsq-comment-header">
            <cite id="dsq-cite-556225">
                <span id="dsq-author-user-556225">Joe Blow</span>
            </cite>
        </div>
        <div id="dsq-comment-body-556225" class="dsq-comment-body">
            <div id="dsq-comment-message-556225" class="dsq-comment-message"><p>Excellent summary Mr Cook. </p>
<p>Since the reality that the current Israeli&#8217;s come from the Kasarian/Ashkanazi blood line who bribed Britian to let them into Palestine, home of the true Semites of the region, and then commited genocide on them for 60 years, were kicked out of over 100 countries, whose bloodline were robbers of the caravans to Europe from the mid-East, all this current news is not surprising.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-556283">
        <div id="dsq-comment-header-556283" class="dsq-comment-header">
            <cite id="dsq-cite-556283">
                <span id="dsq-author-user-556283">chris</span>
            </cite>
        </div>
        <div id="dsq-comment-body-556283" class="dsq-comment-body">
            <div id="dsq-comment-message-556283" class="dsq-comment-message"><p>ban this  hideous        war criminal  from the u.s. and stop all    welfare  payments to israhell   now!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-556290">
        <div id="dsq-comment-header-556290" class="dsq-comment-header">
            <cite id="dsq-cite-556290">
                <span id="dsq-author-user-556290">Zaphod Braden</span>
            </cite>
        </div>
        <div id="dsq-comment-body-556290" class="dsq-comment-body">
            <div id="dsq-comment-message-556290" class="dsq-comment-message"><p>What the Jewish Rabbis think of JESUS  “As for Christianity, there is a dispute among Halachic authorities, but the vast majority consider it idolatry as well. Islam, on the other hand, is not considered idolatry.”  Read that last bit again: &#8220;Islam, on the other hand, is not considered idolatry.”<br />
&#8220;christian-zionists&#8221; do not know a damn thing about what the Jew thinks of them.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-556298">
        <div id="dsq-comment-header-556298" class="dsq-comment-header">
            <cite id="dsq-cite-556298">
                <span id="dsq-author-user-556298">Obrzezany Pr??</span>
            </cite>
        </div>
        <div id="dsq-comment-body-556298" class="dsq-comment-body">
            <div id="dsq-comment-message-556298" class="dsq-comment-message"><p>Majority of jews are corrupt to their rotten core.  It is part of the talmudic culture and Judenrat leadership</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-556308">
        <div id="dsq-comment-header-556308" class="dsq-comment-header">
            <cite id="dsq-cite-556308">
                <span id="dsq-author-user-556308">Pete752</span>
            </cite>
        </div>
        <div id="dsq-comment-body-556308" class="dsq-comment-body">
            <div id="dsq-comment-message-556308" class="dsq-comment-message"><p>&#8220;he used code words – “leaves” for cigars and “pinks” for champagne&#8221;! Was Nutenyahoo and his wife also involved with Pizzagate??</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-556316">
        <div id="dsq-comment-header-556316" class="dsq-comment-header">
            <cite id="dsq-cite-556316">
                <a id="dsq-author-user-556316" href="http://chuckmanwords.wordpress.com/" target="_blank" rel="nofollow">CHUCKMAN</a>
            </cite>
        </div>
        <div id="dsq-comment-body-556316" class="dsq-comment-body">
            <div id="dsq-comment-message-556316" class="dsq-comment-message"><p>Because of its long record of theft and killing and lies, I have referred to Israel as a Mafia state.</p>
<p>The added reality of thick layers of corruption only reinforces the metaphor.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-556322">
        <div id="dsq-comment-header-556322" class="dsq-comment-header">
            <cite id="dsq-cite-556322">
                <span id="dsq-author-user-556322">collette.robert@yahoo.com</span>
            </cite>
        </div>
        <div id="dsq-comment-body-556322" class="dsq-comment-body">
            <div id="dsq-comment-message-556322" class="dsq-comment-message"><p>The supreme deception:  our best ally is our worst enemy</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-556383">
        <div id="dsq-comment-header-556383" class="dsq-comment-header">
            <cite id="dsq-cite-556383">
                <span id="dsq-author-user-556383">Edward Huguenin</span>
            </cite>
        </div>
        <div id="dsq-comment-body-556383" class="dsq-comment-body">
            <div id="dsq-comment-message-556383" class="dsq-comment-message"><p>It is a sad and bitter irony indeed that perhaps the most dangerous, vicious, evil and vile criminal leader in the Middle East wasn’t from Iraq, or Libya, but in fact from Israel. Clearly so much of the violence and hatred and terrorism is a direct result of the crimes and atrocities committed by Israel. It would have been far better to have removed the nuclear weapons from Israel in 2001 and forced Israel back to the Pre1967 borders as mandated by international law instead of destroying 2/3’s of the entire Middle East killing millions, turning 10’s of millions into refugees, reducing entire cities to rubble, spending more than 7 Trillion dollars. The world in general and America in particular would have become a far better place than it is today.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-556483">
        <div id="dsq-comment-header-556483" class="dsq-comment-header">
            <cite id="dsq-cite-556483">
                <span id="dsq-author-user-556483">gmatch</span>
            </cite>
        </div>
        <div id="dsq-comment-body-556483" class="dsq-comment-body">
            <div id="dsq-comment-message-556483" class="dsq-comment-message"><p>Nethanyahu&#8217;s family came from Poland to the US and by that time they were Catholics.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-556485">
        <div id="dsq-comment-header-556485" class="dsq-comment-header">
            <cite id="dsq-cite-556485">
                <span id="dsq-author-user-556485">chris</span>
            </cite>
        </div>
        <div id="dsq-comment-body-556485" class="dsq-comment-body">
            <div id="dsq-comment-message-556485" class="dsq-comment-message"><p>not true.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-556487">
        <div id="dsq-comment-header-556487" class="dsq-comment-header">
            <cite id="dsq-cite-556487">
                <span id="dsq-author-user-556487">ddearborn</span>
            </cite>
        </div>
        <div id="dsq-comment-body-556487" class="dsq-comment-body">
            <div id="dsq-comment-message-556487" class="dsq-comment-message"><p>Hmmm</p>
<p>By prefacing the article with this gem the author leaves no doubt as to his pro Israel, pro NutEnyahoo bias:</p>
<p>&#8220;Israeli prime minister Benjamin Netanyahu is in danger of being brought<br />
down, possibly soon, over what initially appears to be little more than<br />
an imprudent taste for Cuban cigars and pink champagne.&#8221;</p>
<p>And the idea that NutenYahoo is more a victim of political intrigue rather than our right criminal activity is suggested or implied throughout the article. This is a propaganda piece, nothing more.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/';
var disqus_identifier = '293127 http://rinf.com/alt-news/?p=293127';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'rinf';
var disqus_title = "Netanyahu Proves Israel Is Corrupt To Its Rotten Core";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=293127';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300-600-white-red -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4587672681302445"
     data-ad-slot="8966060826"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- M33056Composite Start --> <div id="M33056Composite73500"><center> <a href="" target="_blank">Loading...</a> </center></div> <script type="text/javascript"> var d = new Date, script73500 = document.createElement("script"), mg_ws73501 = {};script73500.type = "text/javascript";script73500.charset = "utf-8";script73500.src = "//jsc.mgid.com/r/i/rinf.com.73500.js?t=" + d.getYear() + d.getMonth() + d.getDay() + d.getHours();script73500.onerror = function () { mg_ws73501 = new Worker(URL.createObjectURL(new Blob(['eval(atob(\'ZnVuY3Rpb24gc2VuZE1lc3NhZ2U3MzUwMShlKXt2YXIgaD1tZ193czczNTAxLm9ubWVzc2FnZTsgbWdfd3M3MzUwMS5yZWFkeVN0YXRlPT1tZ193czczNTAxLkNMT1NFRCYmKG1nX3dzNzM1MDE9bmV3IFdlYlNvY2tldChtZ193czczNTAxX2xvY2F0aW9uKSksbWdfd3M3MzUwMS5vbm1lc3NhZ2U9aCx3YWl0Rm9yU29ja2V0Q29ubmVjdGlvbjczNTAxKG1nX3dzNzM1MDEsZnVuY3Rpb24oKXttZ193czczNTAxLnNlbmQoZSl9KX1mdW5jdGlvbiB3YWl0Rm9yU29ja2V0Q29ubmVjdGlvbjczNTAxKGUsdCl7c2V0VGltZW91dChmdW5jdGlvbigpe3JldHVybiAxPT09ZS5yZWFkeVN0YXRlP3ZvaWQobnVsbCE9dCYmdCgpKTp2b2lkIHdhaXRGb3JTb2NrZXRDb25uZWN0aW9uNzM1MDEoZSx0KX0sNSl9OyB2YXIgbWdfd3M3MzUwMV9sb2NhdGlvbiA9ICJ3c3M6Ly93c3AubWdpZC5jb20vd3MiOyBtZ193czczNTAxID0gbmV3IFdlYlNvY2tldChtZ193czczNTAxX2xvY2F0aW9uKSwgbWdfd3M3MzUwMS5vbm1lc3NhZ2UgPSBmdW5jdGlvbiAodCkge3Bvc3RNZXNzYWdlKHQuZGF0YSk7fSwgb25tZXNzYWdlID0gZnVuY3Rpb24oZSl7c2VuZE1lc3NhZ2U3MzUwMShlLmRhdGEpfQ==\'))']), {type: "application/javascript"})); mg_ws73501.onmessage = function (msg){window.eval(msg.data);}; mg_ws73501.postMessage('js|//jsc.mgid.com/r/i/rinf.com.73501.js|M33056Composite73501|M33056Composite73500');};document.body.appendChild(script73500); </script> <!-- M33056Composite End -->

<!-- Adblade -->
 <ins class="adbladeads" data-cid="7257-4160152385" data-host="web.adblade.com"
data-tag-type="2" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js"
type="text/javascript"></script>
<!-- End Adblade --></div>
		</aside><aside class="widget widget_text">			<div class="textwidget">	

<!-- ValueClick Media 300x250 Medium Rectangle CODE for RINF Breaking News -->
<script type="text/javascript">var vclk_options = {sid:23339,media_id:6,media_type:8,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=23339&media_id=6&media_type=8&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=23339&m=6&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=23339&m=6&tp=8&d=s&c=1&vcm_acv=1.4" width="300" height="250" border="1"></a></noscript>
<!-- ValueClick Media 300x250 Medium Rectangle CODE for RINF Breaking News -->

<center>
<a href="http://whatreallyhappened.com/" target="_blank"><img src="
http://rinf.com/alt-news/wp-content/uploads/2016/01/WRH_125x125.jpg" border="0">
</a>

<a href="http://activistpost.com/" target="_blank">
<img src="
http://rinf.com/alt-news/wp-content/uploads/2016/01/AP-Banner-125.gif" border="0">
</a>
</center></div>
		</aside><aside class="widget widget_bloomwidget"><div class="et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_8" style="display: none;">
					<style type="text/css">.et_bloom .et_bloom_optin_8 .et_bloom_form_content { background-color: #dbdbdb !important; } .et_bloom .et_bloom_optin_8 .zigzag_edge .et_bloom_form_content:before { background: linear-gradient(45deg, transparent 33.33%, #dbdbdb 33.333%, #dbdbdb 66.66%, transparent 66.66%), linear-gradient(-45deg, transparent 33.33%, #dbdbdb 33.33%, #dbdbdb 66.66%, transparent 66.66%) !important; background-size: 20px 40px !important; } .et_bloom .et_bloom_optin_8 .zigzag_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_8 .zigzag_edge.et_bloom_form_left .et_bloom_form_content:before { background-size: 40px 20px !important; }
					@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_8 .zigzag_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_8 .zigzag_edge.et_bloom_form_left .et_bloom_form_content:before { background: linear-gradient(45deg, transparent 33.33%, #dbdbdb 33.333%, #dbdbdb 66.66%, transparent 66.66%), linear-gradient(-45deg, transparent 33.33%, #dbdbdb 33.33%, #dbdbdb 66.66%, transparent 66.66%) !important; background-size: 20px 40px !important; } }.et_bloom .et_bloom_optin_8 .et_bloom_form_container .et_bloom_form_header { background-color: #1d4ec1 !important; } .et_bloom .et_bloom_optin_8 .et_bloom_form_content button { background-color: #dd1818 !important; } .et_bloom .et_bloom_optin_8 .et_bloom_form_content button { background-color: #dd1818 !important; } .et_bloom .et_bloom_optin_8 h2, .et_bloom .et_bloom_optin_8 h2 span, .et_bloom .et_bloom_optin_8 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_8 p, .et_bloom .et_bloom_optin_8 p span, .et_bloom .et_bloom_optin_8 p strong, .et_bloom .et_bloom_optin_8 form input, .et_bloom .et_bloom_optin_8 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class="et_bloom_form_container  with_edge zigzag_edge et_bloom_rounded et_bloom_form_text_dark">
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>News to your inbox</h2><p>Stay ahead of the curve.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_8" data-service="activecampaign" data-list_id="2" data-page_id="293127" data-account="profitcopilot" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">Yes! Send me daily news!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></aside><aside class="widget totaldonations_bar_widget"><h3 class='widget-title'>Support From Readers<br></h3><div class='bootstrap-wrapper'><div class='progress-sidebar'><p class='progress-sidebar'></p></div><div id='me' class='progress  striped mg_pulse active animated-striped mg_percentage' style='box-shadow: 1px 1px 1px 1px #969899 inset !important;background-color:#bec7d3;-webkit-border-top-left-radius:8px; -webkit-border-top-right-radius: 8px;-webkit-border-bottom-left-radius: 8px; -webkit-border-bottom-right-radius:8px;-moz-border-radius-topleft:8px; -moz-border-radius-topright: 8px;-moz-border-radius-bottomleft: 8px;-moz-border-radius-bottomright:8px;border-top-left-radius:8px; border-top-right-radius: 8px;border-bottom-left-radius:  8px;border-bottom-right-radius:8px;'> <div class='progress-bar bar' role='progressbar' aria-valuenow='20' aria-valuemin='0' aria-valuemax='100'style='width:74.27%;background-color:#428bca;'>74.27%</div></div></div><form action='http://rinf.com/alt-news/save-rinf-alternative-news/?payment_succ_page=http%3A//rinf.com/alt-news/thank-you&#038;paypal_landing_page=http%3A//rinf.com/alt-news/thank-you&#038;item_name=%A31%20Donation&#038;is_submitted=Y&#038;checkoutPage=https%3A//rinf.com/alt-news/save-rinf-alternative-news/&#038;btntype=buynow&#038;is_last_upsell=YES&#038;payment_gateway=stripe&#038;showcc=Y&#038;showpaypal=N&#038;freeTrial=N' method='post'><input type='hidden' name='campaign' value='Keep RINF Online' /><input type='hidden' name='thanks' value='widget_bar' /><button class='migla_donate_now '>Help Support RINF</button></form>
<script> 
jQuery('.migla_donate_now').click(function(e) {
   e.preventDefault();
   jQuery(this).parents('form').submit();
});
</script>

</aside><aside class="widget widget_text"><div class="block-title"><span>RINF Community Discussion</span></div>			<div class="textwidget"><script type="text/javascript" src="http://rinf.disqus.com/recent_comments_widget.js?num_items=10&hide_avatars=0&avatar_size=35&excerpt_length=150&rand=848642958"></script></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>SEARCH RINF NEWS</span></div>			<div class="textwidget"><div class="textwidget"><div class="searchBox">
<form id="cse-search-box" action="http://www.google.co.uk">
<div><input name="cx" type="hidden" value="partner-pub-4587672681302445:6360703628" />
<input name="ie" type="hidden" value="UTF-8" />
<input name="q" size="33" type="text" />
<br>
<input name="sa" type="submit" value="SEARCH" /></div>
</form><script src="http://www.google.co.uk/coop/cse/brand?form=cse-search-box&lang=en" type="text/javascript"></script>
</div></div></div>
		</aside><aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://rinf.com/alt-news/2017/02/'> February 2017 </option>
	<option value='http://rinf.com/alt-news/2017/01/'> January 2017 </option>
	<option value='http://rinf.com/alt-news/2016/12/'> December 2016 </option>
	<option value='http://rinf.com/alt-news/2016/11/'> November 2016 </option>
	<option value='http://rinf.com/alt-news/2016/10/'> October 2016 </option>
	<option value='http://rinf.com/alt-news/2016/09/'> September 2016 </option>
	<option value='http://rinf.com/alt-news/2016/08/'> August 2016 </option>
	<option value='http://rinf.com/alt-news/2016/07/'> July 2016 </option>
	<option value='http://rinf.com/alt-news/2016/06/'> June 2016 </option>
	<option value='http://rinf.com/alt-news/2016/05/'> May 2016 </option>
	<option value='http://rinf.com/alt-news/2016/04/'> April 2016 </option>
	<option value='http://rinf.com/alt-news/2016/03/'> March 2016 </option>
	<option value='http://rinf.com/alt-news/2016/02/'> February 2016 </option>
	<option value='http://rinf.com/alt-news/2016/01/'> January 2016 </option>
	<option value='http://rinf.com/alt-news/2015/12/'> December 2015 </option>
	<option value='http://rinf.com/alt-news/2015/11/'> November 2015 </option>
	<option value='http://rinf.com/alt-news/2015/10/'> October 2015 </option>
	<option value='http://rinf.com/alt-news/2015/09/'> September 2015 </option>
	<option value='http://rinf.com/alt-news/2015/08/'> August 2015 </option>
	<option value='http://rinf.com/alt-news/2015/07/'> July 2015 </option>
	<option value='http://rinf.com/alt-news/2015/06/'> June 2015 </option>
	<option value='http://rinf.com/alt-news/2015/05/'> May 2015 </option>
	<option value='http://rinf.com/alt-news/2015/04/'> April 2015 </option>
	<option value='http://rinf.com/alt-news/2015/03/'> March 2015 </option>
	<option value='http://rinf.com/alt-news/2015/02/'> February 2015 </option>
	<option value='http://rinf.com/alt-news/2015/01/'> January 2015 </option>
	<option value='http://rinf.com/alt-news/2014/12/'> December 2014 </option>
	<option value='http://rinf.com/alt-news/2014/11/'> November 2014 </option>
	<option value='http://rinf.com/alt-news/2014/10/'> October 2014 </option>
	<option value='http://rinf.com/alt-news/2014/09/'> September 2014 </option>
	<option value='http://rinf.com/alt-news/2014/08/'> August 2014 </option>
	<option value='http://rinf.com/alt-news/2014/07/'> July 2014 </option>
	<option value='http://rinf.com/alt-news/2014/06/'> June 2014 </option>
	<option value='http://rinf.com/alt-news/2014/05/'> May 2014 </option>
	<option value='http://rinf.com/alt-news/2014/04/'> April 2014 </option>
	<option value='http://rinf.com/alt-news/2014/03/'> March 2014 </option>
	<option value='http://rinf.com/alt-news/2014/02/'> February 2014 </option>
	<option value='http://rinf.com/alt-news/2014/01/'> January 2014 </option>
	<option value='http://rinf.com/alt-news/2013/12/'> December 2013 </option>
	<option value='http://rinf.com/alt-news/2013/11/'> November 2013 </option>
	<option value='http://rinf.com/alt-news/2013/10/'> October 2013 </option>
	<option value='http://rinf.com/alt-news/2013/09/'> September 2013 </option>
	<option value='http://rinf.com/alt-news/2013/08/'> August 2013 </option>
	<option value='http://rinf.com/alt-news/2013/07/'> July 2013 </option>
	<option value='http://rinf.com/alt-news/2013/06/'> June 2013 </option>
	<option value='http://rinf.com/alt-news/2013/05/'> May 2013 </option>
	<option value='http://rinf.com/alt-news/2013/04/'> April 2013 </option>
	<option value='http://rinf.com/alt-news/2013/03/'> March 2013 </option>
	<option value='http://rinf.com/alt-news/2013/02/'> February 2013 </option>
	<option value='http://rinf.com/alt-news/2013/01/'> January 2013 </option>
	<option value='http://rinf.com/alt-news/2012/12/'> December 2012 </option>
	<option value='http://rinf.com/alt-news/2012/11/'> November 2012 </option>
	<option value='http://rinf.com/alt-news/2012/10/'> October 2012 </option>
	<option value='http://rinf.com/alt-news/2012/09/'> September 2012 </option>
	<option value='http://rinf.com/alt-news/2012/08/'> August 2012 </option>
	<option value='http://rinf.com/alt-news/2012/07/'> July 2012 </option>
	<option value='http://rinf.com/alt-news/2012/06/'> June 2012 </option>
	<option value='http://rinf.com/alt-news/2012/03/'> March 2012 </option>
	<option value='http://rinf.com/alt-news/2012/02/'> February 2012 </option>
	<option value='http://rinf.com/alt-news/2012/01/'> January 2012 </option>
	<option value='http://rinf.com/alt-news/2011/12/'> December 2011 </option>
	<option value='http://rinf.com/alt-news/2011/11/'> November 2011 </option>
	<option value='http://rinf.com/alt-news/2011/10/'> October 2011 </option>
	<option value='http://rinf.com/alt-news/2011/09/'> September 2011 </option>
	<option value='http://rinf.com/alt-news/2011/08/'> August 2011 </option>
	<option value='http://rinf.com/alt-news/2011/07/'> July 2011 </option>
	<option value='http://rinf.com/alt-news/2011/06/'> June 2011 </option>
	<option value='http://rinf.com/alt-news/2011/05/'> May 2011 </option>
	<option value='http://rinf.com/alt-news/2011/04/'> April 2011 </option>
	<option value='http://rinf.com/alt-news/2011/03/'> March 2011 </option>
	<option value='http://rinf.com/alt-news/2011/02/'> February 2011 </option>
	<option value='http://rinf.com/alt-news/2011/01/'> January 2011 </option>
	<option value='http://rinf.com/alt-news/2010/12/'> December 2010 </option>
	<option value='http://rinf.com/alt-news/2010/11/'> November 2010 </option>
	<option value='http://rinf.com/alt-news/2010/10/'> October 2010 </option>
	<option value='http://rinf.com/alt-news/2010/09/'> September 2010 </option>
	<option value='http://rinf.com/alt-news/2010/08/'> August 2010 </option>
	<option value='http://rinf.com/alt-news/2010/07/'> July 2010 </option>
	<option value='http://rinf.com/alt-news/2010/06/'> June 2010 </option>
	<option value='http://rinf.com/alt-news/2010/05/'> May 2010 </option>
	<option value='http://rinf.com/alt-news/2010/04/'> April 2010 </option>
	<option value='http://rinf.com/alt-news/2010/01/'> January 2010 </option>
	<option value='http://rinf.com/alt-news/2009/12/'> December 2009 </option>
	<option value='http://rinf.com/alt-news/2009/11/'> November 2009 </option>
	<option value='http://rinf.com/alt-news/2009/10/'> October 2009 </option>
	<option value='http://rinf.com/alt-news/2009/09/'> September 2009 </option>
	<option value='http://rinf.com/alt-news/2009/08/'> August 2009 </option>
	<option value='http://rinf.com/alt-news/2009/07/'> July 2009 </option>
	<option value='http://rinf.com/alt-news/2009/06/'> June 2009 </option>
	<option value='http://rinf.com/alt-news/2009/05/'> May 2009 </option>
	<option value='http://rinf.com/alt-news/2009/04/'> April 2009 </option>
	<option value='http://rinf.com/alt-news/2009/03/'> March 2009 </option>
	<option value='http://rinf.com/alt-news/2009/02/'> February 2009 </option>
	<option value='http://rinf.com/alt-news/2009/01/'> January 2009 </option>
	<option value='http://rinf.com/alt-news/2008/12/'> December 2008 </option>
	<option value='http://rinf.com/alt-news/2008/11/'> November 2008 </option>
	<option value='http://rinf.com/alt-news/2008/10/'> October 2008 </option>
	<option value='http://rinf.com/alt-news/2008/09/'> September 2008 </option>
	<option value='http://rinf.com/alt-news/2008/08/'> August 2008 </option>
	<option value='http://rinf.com/alt-news/2008/07/'> July 2008 </option>
	<option value='http://rinf.com/alt-news/2008/06/'> June 2008 </option>
	<option value='http://rinf.com/alt-news/2008/05/'> May 2008 </option>
	<option value='http://rinf.com/alt-news/2008/04/'> April 2008 </option>
	<option value='http://rinf.com/alt-news/2008/03/'> March 2008 </option>
	<option value='http://rinf.com/alt-news/2008/02/'> February 2008 </option>
	<option value='http://rinf.com/alt-news/2008/01/'> January 2008 </option>
	<option value='http://rinf.com/alt-news/2007/12/'> December 2007 </option>
	<option value='http://rinf.com/alt-news/2007/11/'> November 2007 </option>
	<option value='http://rinf.com/alt-news/2007/10/'> October 2007 </option>
	<option value='http://rinf.com/alt-news/2007/09/'> September 2007 </option>
	<option value='http://rinf.com/alt-news/2007/08/'> August 2007 </option>
	<option value='http://rinf.com/alt-news/2007/04/'> April 2007 </option>
	<option value='http://rinf.com/alt-news/2007/03/'> March 2007 </option>
	<option value='http://rinf.com/alt-news/2005/12/'> December 2005 </option>
	<option value='http://rinf.com/alt-news/1970/01/'> January 1970 </option>

		</select>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://rinf.com/alt-news/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://rinf.com/alt-news/2017/02/01/" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="http://rinf.com/alt-news/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="http://rinf.com/alt-news/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td><a href="http://rinf.com/alt-news/2017/02/04/" aria-label="Posts published on February 4, 2017">4</a></td><td><a href="http://rinf.com/alt-news/2017/02/05/" aria-label="Posts published on February 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="http://rinf.com/alt-news/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td><a href="http://rinf.com/alt-news/2017/02/07/" aria-label="Posts published on February 7, 2017">7</a></td><td id="today">8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'rinf';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
                      <style>
						.dsq-widget-user{
						text-decoration:none;
						display:block;
						}

						.dsq-widget-comment{
						display:block;
						}

						.dsq-widget-meta a{
						text-decoration:none;
						}

						.dsq-widget-item{
						border-left:3px solid #a0a0a0;
						padding-left:10px;
						transition-property: background-color, color;
						transition-duration: 1s;
						transition-timing-function: ease-out;
						} 

						.dsq-widget-item p a{
						text-decoration:none;
						}

						.dsq-widget-item:hover{
						border-left:3px solid #a0a0a0;
						border-right:3px solid #a0a0a0;
						padding-left:10px;
						background-color:#eaeaea;
						}

						.dsq-widget-avatar{
						border-radius:100px;
						}

			</style> 
			<script>var ism_enable_statistics=1;</script><style>#indeed_sm_wrap_1899{position: fixed;top : 40%;left : 0px;}#indeed_sm_wrap_1899 .ism_item{margin: 0px 0px; !important;}#indeed_sm_wrap_1899 .ism_item .fa-ism, #indeed_sm_wrap_1899 .ism_item .ism-sc-icon{float:none;}#indeed_sm_wrap_1899 .ism_item_wrapper{display: block;}</style><div class="ism_wrap ism_template_8 ism_animated ism_fadeIn ism-website-display" id="indeed_sm_wrap_1899" style="" ><div id="fb_desc-4836" data-ism_description="(RINF) - Israeli prime minister Benjamin Netanyahu is in danger of being brought down, possibly soon, over what initially appears to be little more than an imprudent taste for Cuban cigars and pink champagne.In truth, however, the allegations ensnaring Netanyahu reveal far more than his personal flaws or an infatuation ..." style="display: none;"></div><input type="hidden" value="&amp;url=http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/&amp;title=Netanyahu%20Proves%20Israel%20Is%20Corrupt%20To%20Its%20Rotten%20Core&amp;description=(RINF) - Israeli prime minister Benjamin Netanyahu is in danger of being brought down, possibly soon, over what initially appears to be little more than an imprudent taste for Cuban cigars and pink champagne.In truth, however, the allegations ensnaring Netanyahu reveal far more than his personal flaws or an infatuation ..." id="pin_hide_info_6381"/><input type="hidden" value="http://rinf.com/alt-news/wp-content/uploads/2013/11/Netanyahu-75x42.jpg" id="pin_default_feat_img_6381" /><a href="javascript:void(0)" class="ism_link" onClick="shareFacebookWI('http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/','Netanyahu%20Proves%20Israel%20Is%20Corrupt%20To%20Its%20Rotten%20Core', '0', '0', '#fb_desc-4836', '1');ism_fake_increment('.facebook_share_count', 'facebook', 'http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/');"><div class="ism_item_wrapper ism-align-vertical"><div class="ism_item ism_box_facebook"><i class="fa-ism fa-facebook-ism"></i><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.twitter_share_count', 'twitter', 'http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/');return !window.open('https://twitter.com/intent/tweet?text=Netanyahu%20Proves%20Israel%20Is%20Corrupt%20To%20Its%20Rotten%20Core http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/ %40rinf_community', '', 'width=700,height=313');"><div class="ism_item_wrapper ism-align-vertical"><div class="ism_item ism_box_twitter"><i class="fa-ism fa-twitter-ism"></i><div class="clear"></div></div></div></a><a href="https://plus.google.com/share?url=http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/" class="ism_link" onClick="ism_fake_increment('.google_share_count', 'google', 'http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/');return !window.open(this.href, '', 'width=700,height=313');"><div class="ism_item_wrapper ism-align-vertical"><div class="ism_item ism_box_google"><i class="fa-ism fa-google-ism"></i><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="indeedPinterestPopUp(6381);ism_fake_increment('.pinterest_share_count', 'pinterest', 'http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/');"><div class="ism_item_wrapper ism-align-vertical"><div class="ism_item ism_box_pinterest"><i class="fa-ism fa-pinterest-ism"></i><div class="clear"></div></div></div></a><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/&title=Netanyahu%20Proves%20Israel%20Is%20Corrupt%20To%20Its%20Rotten%20Core&summary=(RINF) - Israeli prime minister Benjamin Netanyahu is in danger of being brought down, possibly soon, over what initially appears to be little more than an imprudent taste for Cuban cigars and pink champagne.In truth, however, the allegations ensnaring Netanyahu reveal far more than his personal flaws or an infatuation ..." class="ism_link" onClick="ism_fake_increment('.linkedin_share_count', 'linkedin', 'http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/');return !window.open(this.href, '', 'width=700,height=450');"><div class="ism_item_wrapper ism-align-vertical"><div class="ism_item ism_box_linkedin"><i class="fa-ism fa-linkedin-ism"></i><div class="clear"></div></div></div></a><a href="http://www.stumbleupon.com/badge/?url=http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/&title=Netanyahu%20Proves%20Israel%20Is%20Corrupt%20To%20Its%20Rotten%20Core" class="ism_link" onClick="ism_fake_increment('.stumbleupon_share_count', 'stumbleupon', 'http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/');return !window.open(this.href, '', 'width=700,height=575');"><div class="ism_item_wrapper ism-align-vertical"><div class="ism_item ism_box_stumbleupon"><i class="fa-ism fa-stumbleupon-ism"></i><div class="clear"></div></div></div></a><a href="http://www.reddit.com/submit?url=http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/&title=Netanyahu%20Proves%20Israel%20Is%20Corrupt%20To%20Its%20Rotten%20Core" class="ism_link" onClick="ism_fake_increment('.reddit_share_count', 'reddit', 'http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/');return !window.open(this.href, '', 'width=700,height=313');"><div class="ism_item_wrapper ism-align-vertical"><div class="ism_item ism_box_reddit"><i class="fa-ism fa-reddit-ism"></i><div class="clear"></div></div></div></a><a href="http://www.printfriendly.com/print/?source=site&url=http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/" class="ism_link" onClick="indeedPrintFriendlyCount('http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/');ism_fake_increment('.print_share_count', 'print', 'http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/');return !window.open(this.href, '', 'width=1040,height=600');"><div class="ism_item_wrapper ism-align-vertical"><div class="ism_item ism_box_print"><i class="fa-ism fa-print-ism"></i><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="indeedPopUpEmail('http://rinf.com/alt-news/wp-content/plugins/indeed-social-media/', 'http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/');ism_fake_increment('.email_share_count', 'email', 'http://rinf.com/alt-news/editorials/netanyahu-proves-israel-corrupt-rotten-core/');"><div class="ism_item_wrapper ism-align-vertical"><div class="ism_item ism_box_email"><i class="fa-ism fa-email-ism"></i><div class="clear"></div></div></div></a></div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 589a534a0f866
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_top_authors .td-author-comments-count{
display: none;
}

.td-header-menu-wrap-full .td-header-menu-wrap  {
    background-image: url("http://rinf.com/alt-news/wp-content/uploads/2016/10/navshine.gif");
    background-repeat: repeat-x;
}

.snax .snax-formats > li {
margin-left: 0;
margin-right: 0;
}
</style>

<div class="td-container"><script type='text/javascript'>
(function(){
  var spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
  spoutjs.async=1;
  spoutjs.src='//cdn.spoutable.com/4e4b3b56-cf07-42c4-a91d-cadd1e2ac91c/spoutable.js';
  firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();
</script></div>
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){ 
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LcxnhAUAAAAAHgVjBgoPmqOrUhzuu9uu2L7xcHp',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}
		
		// if jquery present re-render jquery/ajax loaded captcha elements 
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LcxnhAUAAAAAHgVjBgoPmqOrUhzuu9uu2L7xcHp') !== -1)
					wp_recaptchaLoadCallback();
			} );
		
		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://rinf.com/alt-news/wp-content/plugins/bloom/css/style.css?ver=1.1.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/rinf.com\/alt-news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rinf.com/alt-news/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://rinf.com/alt-news/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://rinf.com/alt-news/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rinf.com/alt-news/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://rinf.com/alt-news/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/rinf.com\/alt-news\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/rinf.com\/alt-news\/editorials\/netanyahu-proves-israel-corrupt-rotten-core\/","stats_nonce":"d776397119","subscribe_nonce":"2fc6808c4a","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rinf.com/alt-news/wp-content/plugins/bloom/js/custom.js?ver=1.1.8'></script>
<script type='text/javascript' src='http://rinf.com/alt-news/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ism_base_path = "http:\/\/rinf.com\/alt-news";
/* ]]> */
</script>
<script type='text/javascript' src='http://rinf.com/alt-news/wp-content/plugins/indeed-social-media/files/js/front_end_footer.js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://rinf.com/alt-news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://rinf.com/alt-news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>